分享

统信服务器操作系统安装rust报模块冲突错误,如何解决?

Jay 2022-11-7 10:23:25 发表于 求助 [显示全部楼层] 回帖奖励 阅读模式 关闭右栏 1 38
本帖最后由 Jay 于 2022-11-7 10:25 编辑

报错信息:模块 rust-toolset:uelc20:2020220703082337:301fb081.x86_64 需要 module(llvm-toolset:uelc20),但没有提供者可以被安装

已有(1)人评论

跳转到指定楼层
lulu实名认证 手机认证 发表于 2022-11-7 10:26:11 来自 中国广东东莞
1、先禁用模块 :yum module disable llvm-toolse
2、在启用模块:yum module enable llvm-toolset
3、在进行安装即可:yum install rust
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则