分享

服务器欧拉安装docker报错

Error 2022-11-3 09:30:47 发表于 求助 [显示全部楼层] 回帖奖励 阅读模式 关闭右栏 0 104
dnf -y install docker-ce

问题 1: module container-tools:uelc20:2020220602045023:b5192a5c-0.x86_64 conflicts with module(container-tools:an8) provided by container-tools:an8:2020220106133314:b4ae771c-0.x86_64
  - module container-tools:an8:2020220106133314:b4ae771c-0.x86_64 conflicts with module(container-tools:uelc20) provided by container-tools:uelc20:2020220602045023:b5192a5c-0.x86_64
  - module docker:uelc20:2020220524023730:bd07c72b-0.x86_64 requires module(container-tools:uelc20), but none of the providers can be installed
  - conflicting requests
问题 2: module llvm-toolset:uelc20:2020220702202350:37d8506f-0.x86_64 conflicts with module(llvm-toolset:an8) provided by llvm-toolset:an8:2020211222153255:37d8506f-0.x86_64
  - module llvm-toolset:an8:2020211222153255:37d8506f-0.x86_64 conflicts with module(llvm-toolset:uelc20) provided by llvm-toolset:uelc20:2020220702202350:37d8506f-0.x86_64
  - module rust-toolset:uelc20:2020220703082337:301fb081-0.x86_64 requires module(llvm-toolset:uelc20), but none of the providers can be installed
  - conflicting requests


llvm-toolset:uelc20  这个怎么安装

没找到任何评论,期待你打破沉寂

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则