分享

华为L420 用dpkg -i安装升级固件包,提示错误,求助

zmaoy 2022-5-24 20:00:21 发表于 求助 [显示全部楼层] 回帖奖励 阅读模式 关闭右栏 4 595
dpkg: 对于含 hw-kv-updateapp 的文件 signed_hw-kv-updateapp_1.2.65_arm64.deb ,有预依赖问题:
hw-kv-updateapp 预依赖于 updatecheck (>= 2.1.10)
  已安装 updatecheck,但安装的版本是 2.1.2。

不知道怎么升级updatecheck。。。。

求求懂的老哥指条明路=。=

已有(4)人评论

跳转到指定楼层
UMU 发表于 2022-5-29 20:21:16 来自 中国福建厦门
提示: 作者被禁止或删除 内容自动屏蔽
回复

使用道具 举报

yyc246实名认证 手机认证 发表于 2022-6-26 11:49:44 来自 中国上海
给你个可用的高版本updatecheck,亲测可用。hw-kv-updateapp用我上传的这个,已经去除对deepin-elf-verify的依赖了。

hw-updatecheck_2.1.16_arm64.deb

1.01 MB, 下载次数: 10, 下载积分: 活跃值 1

hw-kv-updateapp_1.2.65_arm64.deb

23.06 MB, 下载次数: 7, 下载积分: 活跃值 1

回复

使用道具 举报

zxw0982000手机认证 实名认证 发表于 2022-7-13 22:25:45 来自 中国重庆
我刚刚也入手了云擎L420,系统玩坏了,固件升级不了
回复

使用道具 举报

zxw0982000手机认证 实名认证 发表于 2022-7-13 22:26:28 来自 中国重庆
不知道这两个文件安装了能解决不
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则